Войти
> > В Samsung опровергают информацию о несовместимости сторонних аксессуаров с Galaxy Note 3
  • 24.01.2014
  • Просмотров: 2 437
  • Обсуждений: 3

В Samsung опровергают информацию о несовместимости сторонних аксессуаров с Galaxy Note 3

Если вы помните, позавчера мы говорили о том, что после обновления Android 4.4.2 смартшет Galaxy Note 3 может полноценно функционировать только с фирменными чехлами S-View, так как именно в них есть специальный идентификационный чип. Более подробно узнать об этом вы можете здесь: «Samsung запустил программу идентификации оригинальных аксессуаров: с Android 4.4 только фирменные S-View подойдут для устройств Samsung». А сейчас представители Samsung уже дают официальный ответ на подобную информацию.

В Samsung опровергают информацию о несовместимости сторонних аксессуаров с Galaxy Note 3


Представители компании рекомендуют использовать с продуктами Samsung только фирменные аксессуары, поскольку только они могут обеспечить полноценную работу. Если же пользователи хотят пользоваться сторонними продуктами, то они заранее должны знать, что в таком случае функциональность их будет ограничена. Однако это не связано с выпуском обновления Android 4.4.2 или специальным ограничением выбора аксессуаров сторонних производителей.

Также подписывайтесь на наши страницы Вконтакте, Facebook, Twitter или Google+, чтобы первыми узнавать новости из мира Samsung и Android.
Нашли ошибку? Выделите ее и нажмите Ctrl+Enter

Добавить комментарий

Подтвердите что вы не робот:

Комментарии (3)

    • 25 января 2014 14:20
    Короче всё поправил и заработало вновь
    1 получить рут видео http://4pda.ru/pages/go/?u=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Ffeature%3Dplay
    er_embedded%26v%3De7qjZDouPMo
    2 установить Xposed Framework отсюда http://dl.xposed.info/latest.apk.
    3 и модуль http://dl-count.xposed.info/modules/com.mohammadag.sviewverificationbypasser_v4_
    f2f24b.apk
    4 в xposed нажимаем вкладку модули ставим галочку и перезагружаем устройство в xposed
    Так и заработал ;)))))
    n-9005 LTE android 4.4.2
    • 24 января 2014 22:57
    ОДНОЗНАЧНО!
    Цитата: magoya
    и продуктами, то они заранее должны знать, что в таком случае функциональность и
    • 24 января 2014 20:45
    Но раньше же работал на 4.3 пля, почему же перестал на 4.4.2. Это сука заговор