Войти
> > Substratum и Swift нельзя установить на Galaxy Note 8 или S8 с Android Pie на борту
  • 10.02.2019
  • Просмотров: 1 138

Substratum и Swift нельзя установить на Galaxy Note 8 или S8 с Android Pie на борту

Когда Google выпустил первую сборку Android P Developer Preview, энтузиасты были обеспокоены тем, что компания заблокировала возможность установки сторонних слоев для изменения оформления. Компания подтвердила, что это не ошибка в коде, а мера безопасности. К таким инструментам изменения темы в Android относятся Substratum и Swift.

Substratum и Swift нельзя установить на Galaxy Note 8 или S8 с Android Pie на борту


На Samsung Galaxy S9 и Galaxy S9 Plus после обновления до Android Pie такого ограничения не было, однако на Galaxy S8 и Galaxy Note 8 вы не сможете установить ни Substratum, ни Swift. Специальный код в программном обеспечении блокирует работу этих слоев. Интересно то, что с этой проблемой столкнулись пользователи моделей Galaxy, которые построены на базе процессора Exynos.

Прошлогодние флагманы Galaxy S9, S9 Plus и Note 9 лишены проблем с работой данных инструментов. Вы можете установить Substratum или Swift без наличия прав суперпользователя и изменить вид пользовательского интерфейса на собственный вкус. Тем доступно огромное количество.

Также подписывайтесь на наши страницы Вконтакте, Facebook или Twitter, чтобы первыми узнавать новости из мира Samsung и Android.

Наш опрос: Пользуетесь ли вы сторонними темами?

Нашли ошибку? Выделите ее и нажмите Ctrl+Enter

Добавить комментарий

Подтвердите что вы не робот:
Действительным обладателем товарных знаков № 441897 и 450351 является Самсунг Электроникс Ко., Лтд. Сайт galaxy-droid.ru не связан с указанной компанией и является независимым информационным ресурсом.